View Ticket
Ticket UUID: 511144e19bc50c7d98412229aa682aad819a4275
Title: static compilation 8.6.4 for arm linux
Status: Open Type: Feature Request
Severity: Critical Priority:
Subsystem: Resolution:
Last Modified: 2015-04-21 19:05:02
Version Found In:
Description:
Please, add the static compilation tclkitsh for Linux arm.
Now I get error:

root@dlink-E8B347:~# ./tclkit-8.6.4-arm
./tclkit-8.6.4-arm: /lib/libc.so.6: version `GLIBC_2.11' not found (required by ./tclkit-8.6.4-arm)

Many Tthanks !