Ticket Change Details
Overview

Artifact ID: 56e9008d19c4b180e21c4f581f06a0bad7a24489
Ticket: 95c6c3cc216d0798189f86b63e44bd7acf1a835a
kitcreator 0.6.2 fails on minimum build.
Date: 2013-07-09 05:51:33
User: anonymous
Changes

  1. Change comment to:

    Building on 64-bit linux (OpenSuse 11.4) Default build is successful. Attempt at minimum build by setting KITCREATOR_MINBUILD environment variable causes failure in build tcl step. Bug appears to be in minbuild-nooo.sh, since if this is disabled, the build succeeds. i.e. minbuild-nopkgs.sh appears to be ok.

  2. Change foundin to "0.6.2"
  3. Change login to "anonymous"
  4. Change private_contact to "75d5f3d55226dc81ffedf23fbdf280e0b41fb709"
  5. Change severity to "Important"
  6. Change status to "Open"
  7. Change title to "kitcreator 0.6.2 fails on minimum build."
  8. Change type to "Code Defect"